This topic contains 3 replies, has 2 voices, and was last updated by  lord 4 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11229

    alessi0santoro
    Participant

    When i installed the theme all was good, i even uploaded 2 logos
    but when i pressed save it gave me this error

    http://support.dfd.name/2015/07/20/ronneby-theme-options-saving-issue/

    And when i reloaded the page there was nothing under the theme options ( like the first image )

    #11235

    lord
    Keymaster

    Hello, Alessi0santoro!

    This issue is most probably caused by the not enough values set for max_execution_time, max_input_time and memory_limit parameters.
    Please, contact your host and ask them to increase these values as it’s required by the post. In case that won’t help, please, mail us your wp and FTP access details to [email protected] and we’ll try to help you.

    Regards, DFD Support Team

    #11242

    alessi0santoro
    Participant

    I did a fresh install on another istance of the same hosting and all is going well so far.

    So could it be a problem with other themes or plugins ? right now i have only the ronneby plugins and themes installed but i’m going to add some more plugins later.

    If i will encounter the problem again even on the new and clean istance i’ll contact the hosting partner

    #11244

    lord
    Keymaster

    In case you’ll get the same issue, please, mail us the FTP and wp access details, we’ll activate the Debug mode to check whether there are any errors and help to fix that.

    Regards, DFD Support Team

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.