Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Helen 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19351

    FashionEmission
    Participant

    Dear Support Team,
    I have an issue since I installed Ronneby Theme to my wordpress website, it became super extra slow. not only the website, but even the editing in dashboard. Every single little change I try to make will take long long minuits until its done. I uploaded one of your demo themes, and tried to change it as I want to, but it is really hard, and what is more frustrating, that the page loads in like 15 sec…that is very very slow, I don’t want to loose costumers because of this. I have tried everything, increasing php memory, 256M, every other requirements for the theme are ok, (like max upload filesize etc….), I turned off unused plugins, I tried to repair and optimize the databases, tried to minimalize picture filesizes, I even tried to install a cache plugin. but nothing ever helped. I have an Ipage storage, and I am running 3 websites with the same domains, now I began to suspect that this could be an issue, but the oter pages are working fine! Now I installed ronneby theme, and uploaded a sample, I haven’t even touched settings, and again, this other website has also became super slow. So I think there should be something with the theme, but I really want this issue to be solved, bacause I just love this theme. and it was not cheap so please help me! Thank you !

    #19354

    Helen
    Participant

    Hello David!

    As for the request, the performance of the site depends on various factors, server settings which appear to be the most important.

    We have tested the site and can provide you with the following recommendations:
    1 Serve scaled images
    2 Leverage browser caching, you have cache plugin but it’s not activated. Hope this article would be helpful to you: http://www.onlinemediamasters.com/w3-total-cache-settings/
    3 Optimize images, not all images are optimized.
    We have find some instructions somewhere in the articles, please check:

    We have tested the site and can provide you with the following recommendations:
    1 Serve scaled images
    2 Leverage browser caching, you have cache plugin but it’s not activated. Hope this article would be helpful to you: http://www.onlinemediamasters.com/w3-total-cache-settings/
    3 Optimize images, not all images are optimized.
    We have find some instructions somewhere in the articles, please check:

    Optimize all images with AI/Photoshop before uploading to server ‘save as web safe’ jpg
    Once all images are on the website optimize with ewww optimizer plugin twice 1hr 10mins apart.
    Install wp-smushit run once to remove jpeg extra data, then uninstall.
    Install WP-Super cache, select all recommended settings.
    Logout your website, visit every page at least once to create super cache files.
    Join Cloudflare setup your website on their CDN, Choose options: Full CDN Optimisation save then activate purge files. once done log out.
    Check the site in 20 minutes or so.
    4 Add Expires headers check the following articles:
    https://www.seeme-media.com/add-expires-headers-to-your-htaccess-file/
    https://moz.com/blog/expires-headers-for-seo-why-you-should-think-twice-before-using-them
    5 Make fewer HTTP requests
    6 Use a Content Delivery Network (CDN)
    7 Reduce the number of DOM elements

    We also recommend you to use modules from ronneby 2.0 tab.

    We also recommend you to check the request with the hoster as he can make some test from server side.

    Best Regards, DFD Support Team.

    #19374

    FashionEmission
    Participant

    Dear Ronneby Support,
    I have tried to do some of the list you mentioned, I have tried my best, but I am not a programmer..I have turned on cacheing, tried to optimize lots of images too. Cacheing can be a good solution, but my problem is that THE FIRST TIME someone enters in my site, it is much more slower than it should be…
    The problame has appeared, when I first installed your theme, Ronneby…that was the time when I haven’t even touched anything, it was already slow.
    I really want to use this theme, I love it, but I hope you can help me a bit more in the professional part, because I can not do it alone.

    There are a few steps
    (e.g.: 5 Make fewer HTTP requests
    6 Use a Content Delivery Network (CDN)
    7 Reduce the number of DOM elements ) ) I have no idea how to do :(

    Last time I made a ticket, I gave you all the information you need to log into my wp dashboard, I would be honoured, if you just check what I can do, to make my website quicker..my future costumers are complaining, but I want them to be satisfied.
    Thanks for your help

    #19375

    Helen
    Participant

    Hello FashionEmission!

    Thank you for the feedback! Absolutely understand your situation. We’ve got your letter from the 7th of May, but could not send the reply successfully, as there is something wrong with your e-mail address. Kindly check the issue with it so we could reply you successfully via mail.
    We’ve provided you with all the necessary recommendations having tested the site properly.
    For more details, kindly send e-mail to our support team to [email protected] using valid and actual e-mail address please.

    Best Regards, DFD Support Team.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.