This topic contains 3 replies, has 2 voices, and was last updated by  Ellen 4 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #19485

    panapo
    Participant

    Hello,
    i am trying to setup google maps and i am puzzled.
    I have obtained and installed the API key successfully, but i cannot show on the map, the point i want to show!!
    i tried two ways, and copied the coordinates and the address from google map.

    1) Palea EO Rethimnou Irakliou 246, Gazi 714 14
    2) 35.324944,25.065416

    but the result is to point at the coordinates 46.578498,2.457275 , which is in France!
    If i change map types, it works… i cannot understand why it points always to France.

    the link for the website is http://www.irakliorthopedic.gr/web/
    wordpress version 4.9.9 and ronneby theme 2.4.1, please note i am working on the child theme.

    Thank s in advance for your help.

    #19486

    Ellen
    Participant

    Hello Panapo!

    Sorry for the delay in response!

    You have an error in console:
    Geocoding Service: This API project is not authorized to use this API. For more information on authentication and Google Maps JavaScript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key

    Please make sure you have added correct Google API key in Theme Options > General Options. Please check http://rnbtheme.com/documentation/knowledge-base/google-map-api-key-creation.

    Best regards,
    DFD Team

    #19489

    panapo
    Participant

    Hello Ellen,
    thank you for your reply, the API key that i created was correct, the restrictions on the key where correct…. the problem was that in order to make work properly you have to enable the following two APIs:
    “Maps JavaScript API”
    and the
    “Geocoding API”

    This information is not mentioned somewhere, just to have it in mind.
    Thanks again for your time.

    #19492

    Ellen
    Participant

    Hello!

    Thank you for the feedback!
    We are glad the issue is resolved.

    Best regards,
    DFD Team

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.