This topic contains 1 reply, has 2 voices, and was last updated by  Ellen 6 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19281

    nielsbeuker
    Participant

    Hi,

    I ‘ve updated my sites running the Ronneby theme. And 1 of them doesn’t show the custom fields anymore in the single portfolio page. I checked everything but they are the same.
    Example: http://gelukevents.nl/my-product/game-of-thrones/

    And an other question. Somehow the url slug of the portfolio doesn’t change when I edit the Theme Option > Base Portfolio Options > Portfolio URL slug. Remains to be ‘my-products’.

    Thanks

    • This topic was modified 6 months, 4 weeks ago by  nielsbeuker.
    #19283

    Ellen
    Participant

    Hello Nielsbeuker!

    1 Could you please get in touch with us via [email protected] and provide us with the WP access details for checking.
    2 Please make sure you have resaved permalinks in Settings > Permalinks.

    Best Regards,
    DFD Support Team

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.