This topic contains 11 replies, has 9 voices, and was last updated by  Ellen 1 year ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #11673

    BlueTapp
    Participant

    I just upgraded to WP 4.3 and I now cannot see the module contents in the page builder modules. All the other info is there but the Content: section is blank. I can send a screenshot if needed. Please help.

    #11677

    lord
    Keymaster

    Hello, BlueTapp!

    We’ve just mailed you the theme update archive. Please, follow the instructions from the email.

    Regards, DFD Support Team

    #11785

    maguebro
    Participant

    Hi,

    I have the same problem. Could you send me the answer to my email?

    Regards.

    • This reply was modified 2 years, 1 month ago by  maguebro.
    #11793

    lord
    Keymaster

    Hello, Maguebro!

    Please, mail us your purchase code to dynamicframeworks@gmail.com and we’ll mail you back the update archive.

    Regards, DFD Support Team

    #12005

    afanwebs
    Participant

    I have the same issue also could you please email me the fix please?

    Thanks.

    • This reply was modified 2 years, 1 month ago by  afanwebs. Reason: I have emailed dynamicframeworks@gmail.com also
    #12007

    lord
    Keymaster

    Hello, Afanwebs!

    We’ve got your email. Will send you back the update shortly.

    Regards, DFD Support Team

    #12915

    ywamnewcastle
    Participant

    Hi,

    I am having the same issue as well. Would I be able to get a copy of that eamil?

    Thanks

    #12916

    lord
    Keymaster

    Hello, Ywamnewcastle!

    Please, mail us the purchase code to dynamicframeworks@gmail.com and we’ll mail you back the update archive.

    Regards, DFD Support Team

    #17617

    moisesolivag
    Participant

    Hi! I have the same issue.
    Could you please email me the fix please?

    Thanks.

    #17627

    Helen
    Participant

    Hello, Moisesolivag!

    Please, mail us your purchase code and WP access details to dynamicframeworks@gmail.com and we’ll be able to provide you with proper instructions.

    Regards, DFD Support Team.

    #17710

    bart_es
    Participant

    Hi,
    I have the same problem with visual page builder. Could you send me the answer to my email please?
    Thanks.

    #17711

    Ellen
    Participant

    Hello, Bart_es!

    Please, mail us your purchase code to dynamicframeworks@gmail.com and we’ll be able to provide you with proper instructions.

    Regards, DFD Support Team.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.